GrailsFlow

Node execution leads to Exception

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.0
  • Fix Version/s: 1.0.12
  • Component/s: None
  • Labels:
  • Request Controller:
    Please Select
  • External Supervisor:
    Please select
  • Executing Programmer:
    Please select
  • Ext Project Id:
    JCGFW-01

Description

Please, review the attached log and analyze the reason of this Exception.

Activity

Antonicheva, July added a comment - 18/Apr/11 10:20 AM

Couldn't be reproduced. It seems that exception happened because of some DB connection properties (or DB settings). If you get such error further on your DB, it make sense to use SQL Trace Flags or SQL Profiler to get threads which cause the deadlocks.


People

Vote (0)
Watch (0)

Dates

  • Created:
    14/Apr/11 8:20 AM
    Updated:
    24/Feb/12 8:46 AM
    Resolved:
    24/Feb/12 8:46 AM